スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

[--/--/-- --:--] スポンサー広告 | トラックバック(-) | コメント(-)

CFW3.71 M33-4でFW1.50用EBOOTを動かす方法。 

年末です、ボーナスです!
まぁ、未払いの年金と車のローンにほとんど消えそうですけど;
sos001

最近はXMB改造がソニー公認になっていろいろスタイルパックとか出てるみたいですなぁ。

自分もCFW3.71 M33は魅力的だな~っと思い導入してみた次第。
んで、最近それでFW1.50で動いたソフトが動かなくなったっていうコメント
増えてきたので、少し、導入方法を書いてみようかと。


毎回サイト紹介みたいになってしまってますが、
情報が速いし分かりやすいので利用させていただきます。


紹介:

◆PSP活用情報局
http://pcpspipod.blog83.fc2.com/




流れとしては、
1.パンドラバッテリーを利用して、PSPのFWを1.50まで落とす。

2.PSP CFW 3.71 M33を導入。

3.PSP CFW 3.71 M33-4を導入して不具合を処理。

4.旧型PSPにおいて、1.50カーネルアドオンv2導入

これで、旧型PSPなら昔の自作アプリも動くはず。
ただ自分の場合起動はするんだけど、終了処理で電源が落ちるんだよね。
特にこんぼくとか;
ここらは用動作確認かな。

戯言:
今は丁寧なサイトが多い分、理解力の足りない人も多くなった感があると思うんだけど
それでPSPが売れてるなら俺的にはいいかなと。
ソニー側からの駆逐もなくなったみたいだし。
最近はPSP系の裏攻略本もたくさん出てるしねw
ただ、自分のサイトはかなりグレーなんで
そこにも載らないから、まだ需要あるのかな~なんて感じてます。
ま、こんなサイトですが今年一年ありがとでした~。
お正月にはまた記事上げられたらいいな~・・・・・(ぁ、コミケか
スポンサーサイト

[2007/12/26 23:50] CFW関連 | TB(0) | CM(14)

龍桜

新規投稿乙ですww
[2007/12/27 10:41] ななしぃ [ 編集 ]

新型PSPではバージョン1.50まで落とせませんよ!
UUv3を使って直接3.71 M33-2を導入するので一応書いておいたほうがいいかと
[2007/12/27 19:17] Xors [ 編集 ]

新型(2000)はまだ1.5カーネル無理ですよね?

[2007/12/27 19:22] 56 [ 編集 ]

まだ・・・っつーか、新型は1.5はムリなんじゃないの?
[2007/12/27 19:35] ななしぃ [ 編集 ]

散々既出ですが。
新型の場合は各ソフトの1.0EBOOTと差し替えることで大体のソフトは動きます。
もしくは新型用のeloader。
[2007/12/27 19:39] ruin [ 編集 ]

新型できますよ!ちょっと理解に欠けるひとたち。
[2007/12/27 23:40] ななしぃ [ 編集 ]

TSUYOKISSforPSP

つよきすは、1.00使ってもe-loder使ってもうがきませんでしたよ。
自分はそうでした。
ほかのソフトも起動情報あるとうれしいです。
[2007/12/29 23:52] 椰子の木とマンゴー [ 編集 ]

すみません、これを導入したら変なバグ(?)が発生しました。3.71M33-4の1.50カーネル追加で、プラグインはゲーム中に音楽を聴くやつだけです。PSPTube++とかエミュを入れています。
この状態で、ビデオを見て、XMBに戻ろうとしたら青色の画面になって、「PSPの設定が破損しています。○ボタンを押したら修復作業をします」と表示されます。この現象が今のところ3回起きてるのですが、これは仕
[2008/01/06 11:17] KAHENO [ 編集 ]

PSP二台ない人はCFW3.80でるまで待ったほうがいいよー、3.73突っ込んで壊れたひととかいるみたいだし(自分は余裕で動きます)おそらく初期基盤じゃないやつとか(082以降?)はバグるかもです

新型でらぼこはeloader使っても動かないんですよね。
旧型で複合化&暗号化してから新型へ移し変える作業がめんどくさいw
[2008/01/15 23:01] ちょんまげ [ 編集 ]

つよきす以外の起動について

eloaderではAVG32(わっふる)が動きました。XMBに戻ろうとするとフリーズしますが。
複合化&暗号化しないと新型では難しいかと思います。
あと、新型に1.50カーネルを入れようとすると、新型に1.50カーネルの情報が最初から無い(新型のファームはVer3.60がベース)ためインストールに失敗、フラッシュ領域が破損します。

[2008/01/21 00:18] kanata [ 編集 ]

新型も開発

新型も開発進んでるみたいですよ。

[2008/02/06 22:12] 新参者 [ 編集 ]

新型用1.50カーネル開発してるみたい

[2008/02/27 13:35] ななしぃ [ 編集 ]

新型でもらぼこ起動するから
理解に欠けるどころか全く理解していないひとたち
[2008/04/04 20:01] ななしぃ [ 編集 ]

コメントの投稿















管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://izuno.blog22.fc2.com/tb.php/164-21ee9b83























上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。